Duplicate jobs dispatched to run on a Managed Backup Exec Server (MBES) do not run.

Duplicate jobs dispatched to run on a Managed Backup Exec Server (MBES) do not run.

Article: 100034081
Last Published: 2018-05-29
Ratings: 0 2
Product(s): Backup Exec

Problem

Duplicate jobs may not run on a Managed Backup Exec Server (MBES) even though the associated Backup job completes successfully.

This issue is observed when a Backup Job and associated Duplicate job are created on the Central Admin Server (CAS).

The job is dispatched to run on the MBES server.

The Backup Job runs on the MBES server and completes.  The Duplicate Job attempts to start but does not run.

 The status of the duplicate job on the Backup Exec CAS or MBES server console reports the catalog requested is not available to process the job.

This issue is with Windows 2008 SP2 media server.


 

Error Message

The Backup Exec Server that the catalog requested is not available to process this job.


The Backup Set information when viewed on the MBES server may not match the CAS server Backup Set information displayed.


During Backup Exec services start on the CAS the normal catalog synchronization process does not run.



 

Cause

The Backup Set information is not indexed correctly on the CAS server after the Backup Job completes.  The CAS server unable to determine the backup set to associate with the duplicate job..

During Backup Exec services start on the CAS the normal catalog synchronization process does not run.  

Problem in dbnetlib.dll and sqlsrv32.dll 6.0 x64 version on Windows 2008 SP2 Operating System.





 

Solution


Copy updated dbnetlib.dll and sqlsrv32.dll file into \Program Files\Symantec\Backup Exec folder and restart the services.


 






 

 


 

References

Etrack : 3919145

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