When duplicating from one DataDomain box to another, the jobs fail intermittently with "Error e0000605 The requested media was mounted, but it has been erased and does not contain any backup sets".

When duplicating from one DataDomain box to another, the jobs fail intermittently with "Error e0000605 The requested media was mounted, but it has been erased and does not contain any backup sets".

  • Article ID:100032593
  • Last Published:
  • Product(s):Backup Exec

Problem

When duplicating from one DataDomain box to another, using optimized duplication (Op-tDup) the jobs fail intermittently with an error. It is normally seen in the Verify job after the Backup job.

Error Message

"Error : e0000605 - The requested media was mounted, but it has been erased and does not contain any backup sets". Backup Exec debug logs and DataDomain debug logs are attached. 

Cause

The cause of this issue is currently unknown.

Note: This issue has been seen in both Backup Exec 2014 and also Backup Exec 15 (FP3), using DataDomain model DD2500 boxes running DD OS 5.4.* and 5.5.* and using plug-in version 3.0.2.*

Solution

Veritas is currently investigating this problem, however there is a workaround as follows:

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

Check the following setting in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\veritas\Backup Exec For Windows\Backup Exec\Engine\Misc\EnableOptimizedDuplicationDataDomain
By default this will be set to 1 (enabled). Change this setting to 0 so optimized duplication will not be used.
 
This registry key is created by the DataDomain OST plugin installer.
  • If this registry key does not exist, that may be an indication that the plugin was installed manually without running the installer.  Either run the Data Domain OST plugin installer, or create this registry key manually with a type of DWORD and a value of either 1 or 0 depending upon the desired action as outlined above.
Note: Customers experiencing this issue are encouraged to contact Veritas Technical Support as data is still being collected to assist in resolving this issue
 
Veritas has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article.
 
This issue is currently under investigation by Veritas. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.  For information on how to contact Veritas Sales, please see   https://www.veritas.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

 

 

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