Rolling upgrade with a responsefile is not supported when upgrading to Storage Foundation High Availability (SFHA) Solutions 6.0.1/6.0.2/6.0.3/6.0.5

Rolling upgrade with a responsefile is not supported when upgrading to Storage Foundation High Availability (SFHA) Solutions 6.0.1/6.0.2/6.0.3/6.0.5

Article: 100014922
Last Published: 2018-03-16
Ratings: 0 0
Product(s): InfoScale & Storage Foundation

Problem

The Common Product Installer (CPI) does not officially support rolling upgrade with a  response file  when upgrading to SFHA 6.0.1/6.0.2/6.0.3/6.0.5,

The responsefile for rolling upgrade will not be generated under any circumstances.

Even though a responsefile for rolling upgrade can be generated from other releases such as 6.1, it should not be used with 6.0.1/6.0.2/6.0.3/6.0.5 installer.

Solution

The Common Product Installer (CPI) does not officially support rolling upgrade with a  response file  when upgrading to SFHA 6.0.1/6.0.2/6.0.3/6.0.5.

The responsefile for rolling upgrade will not be generated under any circumstances.

Even though a responsefile for rolling upgrade can be generated from other releases such as 6.1, it should not be used for 6.0.1/6.0.2/6.0.3/6.0.5 installer.

 

Consult the product installation guides available on https://sort.Veritas.com/documents


Applies To

Storage Foundation High Availability (SFHA) Solutions 6.0.1, 6.0.2, 6.0.3 & 6.0.5

Solaris, AIX, Linux & HP-UX

Was this content helpful?