Backup Exec 2014 or later install fails with, "Unable to authenticate with the user and password information given for Domain\User".

Backup Exec 2014 or later install fails with, "Unable to authenticate with the user and password information given for Domain\User".

Article: 100013441
Last Published: 2018-05-21
Ratings: 0 1
Product(s): Backup Exec

Problem

Installation of Backup Exec 2014 and later fails due to an improper complex password. Backup Exec does not support the use of ASCII passwords.  

Error Message

Backup Exec Exec Install Log( BKUPINST2014.HTM)

 

  • Service account exists.
  • Unable to authenticate with the user and password information given for DOMAIN\USER.
  • Error validating service account credentials

Cause

Backup Exec does not support the use of ASCII passwords. Change the password being used to follow the recommendations listed below.

None of the following characters are allowed for use when creating an account in Backup Exec.

  • CTRL + ### or CTRL + ABC
  • ALT + ### or ALT + ABC
  • Any of the following characters:   ` ~ * - _ = + ( ) [ ] { } \ | ; : ' " , < . > / ?

 

Solution

The use of strong passwords can be accomplished by using the following criteria for users associated with Backup Exec.

  • Passwords that contain numbers
  • Passwords that contain upper and lower case characters
  • Passwords that contain symbol characters (such as ! @ # $ % ^ &)
  • Passwords that incorporate all of the above suggestions

 

 


Was this content helpful?