Restore or ‘Export archive to Mailbox’ of certain archived emails of Exchange 2010 comes up with a blank body, however retrieval shows full body.

Article: 100011925
Last Published: 2015-01-05
Ratings: 0 0
Product(s): Enterprise Vault

Problem

A restore of archived emails or Export archive to original mailbox comes up with blank body for certain emails those are archived from Exchange 2010 environment.  

Error Message

Restore of affected emails shows followings lines in Dtrace of RetrievalTask.


(RetrievalTask)  <7204> EV:L       {FixRTF:#2218} Entry
(RetrievalTask)  <7204> EV:L       {FixRTF:#2226} GetProps returned
[0x00040380] : SUPPORT_MASK=[0x00053FFD], SYNC=[-1]
(RetrievalTask)  <7204> EV:L       {FixRTF:#2256} RTFSync returned
[0x00000000], flags = [2], fUpdated = [1]

 

Cause

This problem is seen with emails for which MAPI attribute ‘PR_Body’ have error Ox800700e (MAPI_E_NOT_Enough_Memory)’


 

Solution

This issue has been addressed in the following release:

Enterprise Vault 11.0.1 CHF2 – Release Details
http://www.veritas.com/docs/000025301

Note: 11.0.1 CHF5 is available and recommended.  Release Details: 
http://www.veritas.com/docs/000106004

There are two possible workarounds for this issue:

1. Export archive to PST instead of original mailbox 
2. Run EVSVR in interactive mode and use the DumpSaveset command. For more information on the DumpSaveset command refer to Article: http://www.veritas.com/docs/000040570

 

 

 

 

References

Etrack : 3419996

Was this content helpful?