A backup job fails with error: V-79-57344-39777 - The logon account that was provided does not have valid credentials.

Article: 100001582
Last Published: 2020-09-04
Ratings: 1 7
Product(s): Backup Exec

Problem

Backup jobs fail with error message "0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again."

Error Message

"0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again."

The Remote Agent debug on the Remote Server will show the following:

[0404] BELogonUser: beclass::IsThisMe() returned error: 87
[0404] LogonType set = [LOGON32_LOGON_INTERACTIVE][0x2]
[0404] LogonUser failed: Logon failure: unknown user name or bad password.
[0404] LogonuserError: 1326
[0404] LogonUser failed for user: DOMAIN\Adminuser
[0404] BELogonUser: beclass::IsThisMe() returned error: 87

The Sgmon on Backup Exec Server will show the following:

BENGINE:  [3052]     ndmpConnectEx : Control Connection information: A connection was established between end-points 192.168.10.2:41212 and 192.168.10.4:10000.
BENGINE:  [3052]     NDMP version 3 connection CONNECTED
BENGINE:  [0000]     BECryptoInit: BECrypto non-FIPS mode successfully enabled.
BENGINE:  [3052]     ERROR: 4 Error: Connection has not been authorized
BENGINE:  [0000]     BECryptoInit: BECrypto non-FIPS mode successfully enabled.
BENGINE:  [3052]     ERROR: 4 Error: Connection has not been authorized
BENGINE:  [3052]     *** getLastNDMPError Calling to get last NDMP Error.
BENGINE:  [3052]     NDMPHostPreScanEngine:ConnectToDataServer() failed for machine server-name.domain.local. Skipping BSDs for this machine.

 

UMI Code: V-79-57344-39777

Cause

1. This issue can occur if the Logon Account doesn't have all the privileges to access the local or Remote Server.

2. This issue can also occur if the server is not accessible such as scheduled server or network maintenance. 

Solution

For cause 1:
1. Check the Logon Account and verify if it has enough privileges. It should be a member of the Local Administrators Group on the resource being backed up.
 
Note: Logon account referred above is the account which show ' Yes' under ' Default' option at ' Configuration and Settings - Logon Accounts - Manage Logon Accounts' section.
 
2. The account should be a part of : (See the related documents on how to modify the below groups)
  • Backup operators group
  • Log on as service
  • Logon as batch job
  • Create a token object
  • Act as a part of Operating System
  • Backup files and directories on the Remote server
Note:  In CASO environments make sure the credentials are valid on the CASO and the MMS.   

  
For cause 2:
 
1. View the job start time and review the remote server event viewer at the matching time for any unavailability issues. For example, an Eventlog event in the System logs could indicate a system reboot making the server unavailable:
 
Log Name:      System
Source:        EventLog
Date:          8/22/2013 5:45:53 AM
Event ID:      6005
Task Category: None
Level:         Information
Keywords:      Classic
Description:
The Event log service was started.
 
Workaround 2:
 
1. Schedule the backup job to run outside of the events causing the server unavailability.
2. Disable the event causing the system to become unavailable for backup.
 

 

References

UMI : V-79-57344-39777 Etrack : 0XE0009B61

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