VTS16-001: A hotfix is now available for NetBackup, NetBackup OpsCenter, and NetBackup Appliances.

VTS16-001: A hotfix is now available for NetBackup, NetBackup OpsCenter, and NetBackup Appliances.

Article: 100000466
Last Published: 2020-04-30
Ratings: 0 10
Product(s): Appliances, NetBackup

Severity

Security Vulnerability

Description

Veritas Technologies LLC has released Security Advisory VTS16-001 affecting all versions of NetBackup and NetBackup Appliances prior to 7.7.2/2.7.2 and announced hotfix availability for the following versions:

NetBackup and NetBackup OpsCenter:
  • 7.5.0.7
  • 7.6.0.4
  • 7.6.1.2
  • 7.7
  • 7.7.2 (for backwards compatibility)
Note: OpsCenter hotfixes are required for compatibility with monitored NetBackup servers which have the hotfix applied.  OpsCenter itself is not affected by these issues.

NetBackup Appliances:
  • 2.5.4
  • 2.6.0.4
  • 2.6.1.2
  • 2.7.2 (for backwards compatibility)

Action Required

Instructions for acquiring and installing these hotfixes can be found by accessing the  Related Articles

The Security Advisory is available at the following link:
  https://www.veritas.com/content/support/en_US/security/VTS16-001.html

Was this content helpful?