Backup Exec Remote Agent crashes during backup of VMware virtual machines

  • Article ID:100033800
  • Modified Date:
  • Product(s):

Problem

Backup Exec Remote Agent (beremote.exe) crashes during the backup of virtual machines.

Error Message

Application Error    
"Faulting application name: beremote.exe, version: 16.0.1142.1009, time stamp: 0x585852f0
Faulting module name: gvmomi.dll, version: 10.0.0.33024, time stamp: 0x56be6a79
Exception code: 0xc0000005
Fault offset: 0x0000000000009300
Faulting process id: 0x1f9c

Cause

This issue is caused by a known issue in the VMware VDDK.
http://pubs.vmware.com/Release_Notes/en/developer/vddk/65/vsphere-vddk-65-release-notes.html#knownissues

"VDDK crashes after disk open call and session login attempt.

When trying to retrieve the NFC ticket for a disk after VixDiskLib_OpenEx, VDDK crashes intermittently (due to a null pointer read in gvmomi) when it attempts a session login to vCenter Server. The fix will appear in a future release."

Solution

Veritas Technologies LLC has acknowledged that the above-mentioned issue is present in the current version(s) listed under the Product(s) Section of this article. Veritas Technologies LLC is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Veritas Technologies LLC. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.  For information on how to contact Veritas Sales, please see https://www.veritas.com.
 
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

 
Note:
 
Customers experiencing this issue are encouraged to contact Veritas Technical Support as data is still being collected to assist in resolving this issue.

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