Appliance Call Home connection to www.symappmon.com failed.

Problem

Appliance Call Home connection to www.symappmon.com failed due to the expired SHA1 certificate.

Error Message

Call Home Test
Call Home test failed.
Error Call Home status: Not able to upload Call Home data
Error: Can't connect to www.symappmon.com:443 (certificate verify failed).
LWP: Protocol: https: Socket: SSL connect attempts failed with unknown
error.
Error: 14090086: SSL routines: SSL3_GET_SERVER_CERTIFICATE: certificate verify failed at /opt/VRTSperl/lib/site_perl/5.14.2/LWP/Protocol/http.pm line 51.
Please contact Symantec Support to resolve this issue.

Cause

The SHA-1 certificate for the legacy Call Home endpoint https://www.symappmon.com expired on August 8th, 2016. The certificate was not renewed due to the general end of life support for SHA-1 certificates and the Veritas rebranding.  

Solution

A hotfix was created to address this issue. The hotfix includes the following changes:
- Updates the client-side OpenSSL libraries to support the SHA-256 certificates.
- Updates the Call Home endpoints to *.veritas.com fully qualified domain names.
 
General Notes:
- This issue does not have an effect on the NetBackup Appliances with release 2.7.1 and newer. They already use the new endpoints and the SHA-256 certificate.
- The hotfix package also contains a critical update for the 5230 and 5330 appliance platforms with a RAID driver and hard drive disk firmware. (Find more details in the related documents section.)
- The hotfix applies to all 5200/5220/5230 and 5330 platforms. For the 5220 platform, the RAID driver update is ignored. - Confirm your firewall (proxy) rules to the new *.veritas.com URL’s: - There are no hotfix updates for NetBackup Appliances running 2.5.4 or older
  • Upgrade to a newer version to continue support for proactive monitoring.
- There are no hotfix updates for PureDisk (5000/5020/5030) or Backup Exec Appliances (3600 Series)
  • The certificate issue does not have an effect on these platforms, but requires a change to the endpoint URL’s before 12/31/2018.
  • Contact Veritas Technical Support for assistance with this procedure.
The following hotfixes are available:
 
2.6.0.x - See http://www.veritas.com/docs/000109516
SYMC_NBAPP_EEB_ET3878149-2.6.0.1-3.x86_64.rpm
SYMC_NBAPP_EEB_ET3878551-2.6.0.2-3.x86_64.rpm
SYMC_NBAPP_EEB_ET3878552-2.6.0.3-3.x86_64.rpm
SYMC_NBAPP_EEB_ET3878553-2.6.0.4-3.x86_64.rpm
 
2.6.1.x - See http://www.veritas.com/docs/000108372
SYMC_NBAPP_EEB_ET3878554-2.6.1.0-3.x86_64.rpm
SYMC_NBAPP_EEB_ET3876085-2.6.1.1-3.x86_64.rpm
SYMC_NBAPP_EEB_ET3878555-2.6.1.2-3.x86_64.rpm
 

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