EV Add-in causes Outlook to run out of memory after opening items in many different content cache databases.

Article: 100032812
Last Published: 2021-09-03
Ratings: 1 0
Product(s): Enterprise Vault

Problem

When a user has a very large Vault Cache, they may be unable to open archived items in their Virtual Vault.

Error Message

Enterprise Vault is unable to retrieve this archived item.
There was a problem opening this item. Try again later.

Cause

Virtual Vault accesses the Vault Cache content databases (DB), stored locally on the client machine. When the Vault Cache is very large, there will be several content DBs. As the user moves from one archived item to another, the items may be stored in different DBs. This will cause the EV client to open each DB as it is needed, without closing the previous DBs. Outlook will begin to have issues processing requests to open archived items, after a large number of DBs have been opened.

Solution

This issue has been addressed in the following releases:
 
Enterprise Vault 12.0.4 Release
http://www.veritas.com/docs/000115861

Enterprise Vault 12.1.1 Release
http://www.veritas.com/docs/000116523


The issue is resolved in the EV  Outlook client. This client can be used in conjunction with either EV 11 or EV 12 sever.

References

Etrack : 3863411

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