NetBackup Microsoft Exchange 2010 GRT restore individual mail failure with error messages: status: 160: authentication failed

Article: 100032218
Last Published: 2018-09-25
Ratings: 0 0
Product(s): NetBackup & Alta Data Protection

Problem

NetBackup Microsoft Exchange 2010 GRT restore individual mail failure with error messages: status: 160: authentication failed 

Error Message

The Activity Monitor's Restore Job Details may show the following similar messages:

06.11.2017 13:51:43 - begin Restore
06.11.2017 13:51:45 - restoring from image DAG.XXX.COM_1509931930
06.11.2017 13:51:45 - requesting resource  @aaaaD
06.11.2017 13:51:45 - granted resource  MediaID=@aaaaD;DiskVolume=PureDiskVolume;DiskPool=PureDiskPool01;Path=PureDiskVolume;StorageServer=backupserver02;MediaServer=backupserver02
06.11.2017 13:51:46 - Info bprd (pid=81132) Found (2 997) files in (1) images for Restore Job ID 2720693.xxx
06.11.2017 13:51:46 - Info bprd (pid=81132) Restoring from copy 1 of image created 11/06/17 02:32:10 from policy EX-DAG
06.11.2017 13:51:46 - Info bprd (pid=81132) Granular restore has started, this may take a while....
06.11.2017 13:51:47 - Info bpbrm (pid=81264) EX-NODE2.XXX.COM is the host to restore to
06.11.2017 13:51:47 - Info bpbrm (pid=81264) reading file list for client
06.11.2017 13:51:47 - connecting
06.11.2017 13:51:47 - Info bpbrm (pid=81264) start nbfsd on client
06.11.2017 13:51:49 - Info bpbrm (pid=81264) start nbgre on client
06.11.2017 13:51:49 - restored from image DAG.XXX.COM_1509931930; restore time: 0:00:04
06.11.2017 13:51:50 - Info tar32 (pid=0) done. status: 160: vault configuration tag not found
06.11.2017 13:51:50 - Info tar32 (pid=0) done. status: 160: authentication failed
06.11.2017 13:51:50 - Error bpbrm (pid=81264) client restore EXIT STATUS 160: authentication failed
06.11.2017 13:51:50 - end Restore; elapsed time 0:00:07
MS-Exchange policy restore error  (2810)


The bpresolver log shows the following error:
<16> set_exchange_impersonation: Login failed for user: XXX//nbuadmin with error 1326.
 

Cause

Incorrect logon account setting for NetBackup Legacy Network Service and Exchange credentials must be configured in the Exchange client host properties.

Solution

1. Configure the logon account for the NetBackup Legacy Network Service, to use "Local System" account.  Refer to the NetBackup for Microsoft Exchange Server Administrator's Guide.

2. Configure the Exchange client host properties, to add/update Exchange credentials. Refer to the NetBackup for Microsoft Exchange Server Administrator's Guide.

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