Error message "Final error: 0x5 - Access is denied" is reported in the job log while performing a backup with Veritas Backup Exec for Windows Servers

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Problem

Error message "Final error: 0x5 - Access is denied" is reported in the job log while performing a backup with Veritas Backup Exec for Windows Servers

 

Error Message

Final error: 0x5 - Access is denied.

Error copying the machine specific Intelligent Disaster Recovery information to alternate data path \\Servername\-IDR\. You do not have sufficient rights to this path.

 

Cause

This error is generated if the Intelligent Disaster Recovery (IDR) Alternate Data Path is not accessible or the Backup Exec Service Account (BESA) does not have sufficient permissions to access the path.

 

Solution

Verify if the alternate data path that is configured in Backup Exec can be accessed by the Backup Exec Service Account during backup:

1.  Log on to the server using the Backup Exec service account. (The Backup Exec service account should not be the local system account.)

2.  Launch Backup Exec and go to Tools Options >Intelligent Disaster Recovery.

3.  Note the location specified under Disaster Recovery Alternate Data Path (Figure 1)

Figure 1

 
 
4.  Using Windows Explorer, browse to the location that is specified in the "Alternate path" box and verify if the path is accessible. Make sure that Backup Exec Service Account has sufficient permissions to access the folder.
 
Note: It is recommended to use Universal naming conventions (UNC) paths for the data path and alternate data path.If there are problems accessing the specified path, select another path as the alternate path.
 
 
 

 

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