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Article: 100025166
Last Published: 2021-01-14
Ratings: 0 0
Product(s): Backup Exec
Problem
Cannot start the Remote Agent for Windows Server service on a remote server.
Error Message
Event Type: Error
Event Source: Backup Exec
Event ID: 58117
Description: The Backup Exec Remote Agent for Windows Servers Service did not start.
The application failed to listen on the NDMP TCP/IP port.
Check the network configuration.
Cause
The Agent for Windows (AWS) or Backup Exec Remote Agent for Windows Servers (RAWS) service by default uses port 10000. This is the industry standard for the NDMP protocol which Backup Exec uses when communicating with the remote agent. The errors may be seen if Port 10000 is already in use by another application on the system.
Solution
To determine if this is true, open the command prompt and run:
netstat -anb > c:\netstat.txt
This will create a text file called
netstat.txt at the root of drive
C.
Netstat.txt can be opened with notepad or any other text editor. Upon opening
netstat.txt, look for a line referencing port
10000 (Example).
Please follow the article mentioned below for changing the port.
How to change the default port used by the Backup Exec Remote Agent for Windows Servers (RAWS). (veritas.com)
NOTE:
Backup Exec for remote agent requires the NDMP port on the Backup Exec server and the one used by the Backup Exec Remote Agent on the remote server should be the same. After changing the NDMP port on a remote server, ensure that the firewall on the remote server allows both inbound and outbound access to the new port. The Remote Agent publishes its identity to the media server using the NDMP port.