VMware policy backup with Accelerator option fails with error status 84 due to "incorrect checksum"

Article: 100015516
Last Published: 2015-05-25
Ratings: 2 1
Product(s): NetBackup & Alta Data Protection

Problem

When running VMware Accelerator Backups, the backups may fail with Status 84 due to bad or corrupt information change block tracking(CBT) getting passed from the vSphere environment.

Error Message

Activity monitor detailed status shows:

13/05/2015 11:10:58 AM - Critical bptm(pid=24844) A portion of data to be included from a previous backup (backupid = vmclient_1431388993, offset = 7559775744, length = 131072) has incorrect checksum (calculated checksum from backup image e3b4c041aa1c3f73f7c9630cdf0dadb8cdc6f4d8, expected checksum 724ed928b49273a3565601e5b4a596d72b4ad3a6)

Cause

This is caused by incorrect CBT information getting passed to the NetBackup from the vSphere environment.

Solution

  1. Check for known VMware issues with change block tracking.
  2. Enable Accelerator forced rescan in the FULL schedule and re-run a FULL backup.

For efficient use of Accelerator Policy type:

  • It is recommended to include at least 2 full backup schedules: one with Accelerator forced rescan disabled and another schedule with this option enabled.
  • Configure the schedule with Accelerator forced rescan enabled to run less often than the schedule without this option checked. For example, every 2 months.

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