Incremental\Differential backups of Hyper-V virtual machines residing on Cluster Shared Volumes (CSV) may fail if the "Hardware" provider is used for the Advanced Open File Settings (AOFO).

Article: 100015234
Last Published: 2015-03-25
Ratings: 0 1
Product(s): Backup Exec

Problem

When performing Incremental\Differential backups of virtual machines on a Hyper-V cluster, the job may fail when "Hardware" is chosen for the snapshot provider. (Figure 1)   

 

(Figure 1)

 

Error Message

Final error: 0xe00095b4 - Incremental\\Differential backup methods are not supported for this VM. The backup job failed, since the option 'to fall back to a full backup' was not selected.

V-79-57344-38324 - Incremental\\Differential backup methods are not supported for this VM. The backup job failed, since the option 'to fall back to a full backup' was not selected.

 

Cause

Use of the Hardware provider is not currently supported for backing up virtual machines that reside on Cluster Shared Volumes (CSV). 

Solution

  Use "Automatic" for the AOFO settings in the backup job definitions. This will allow the correct Cluster Shared Volumes writer (CSV) to be used for the backup. (Figure 2)

(Figure 2)
 

 

 

Veritas Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned in this article. Veritas Corporation is committed to product quality and satisfied customers. 

This issue is currently being considered by Veritas Corporation to be addressed in the next major revision of the product.  There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time.  Please note that Veritas Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability.  Veritas's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

Please contact your Veritas Sales representative or the Veritas Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Veritas Sales, please see   https://www.veritas.com


Applies To

Hyper-V 2012 Cluster

Hyper-V 2012 R2 Cluster 

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