Changing the password of the domain in which the Backup Exec appliance is a member just prior to upgrading the Backup Exec appliance software causes an upgrade issue.

Changing the password of the domain in which the Backup Exec appliance is a member just prior to upgrading the Backup Exec appliance software causes an upgrade issue.

  • Article ID:100011674
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  • Product(s):Appliances
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Problem

If the Backup Exec appliance is a member of a domain, and the password of the domain expires, or you change the domain password immediately prior to beginning a Backup Exec appliance upgrade, the default Backup Exec disaster recovery job that results from the upgrade process fails to get created. 

Cause

Creating the default Backup Exec disaster recovery job during the upgrade process requires a successful log in of the Backup Exec System Logon Account. If you change the password of the domain of which the appliance is a member, and you do not update the new domain password in the Backup Exec System Logon Account (or the account in which the Backup Exec services are configured to run), the Backup Exec disaster recovery job that gets created and configured during the upgrade process fails to get created. 

Solution

Veritas recommends that you do the following after you change the domain password:

  1. Remove the Backup Exec appliance from the domain.
  2. Re-join the Backup Exec appliance to the domain using the new domain password.
  3. Begin the upgrade process.
 

 

References

Etrack : 3407711

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