Catalog Database Error events are logged in Application log after manual disaster recovery

Article: 100011393
Last Published: 2018-05-18
Ratings: 1 0
Product(s): Backup Exec

Problem

The following Catalog Database Error events may be logged in the Application log when restarting the server after a manual disaster recovery.

Error Message

Log Name:      Application
Source:        ESENT
Event ID:      455
Task Category: Logging/Recovery
Level:         Error
Keywords:      Classic
User:          N/A
Description:
Catalog Database (924) Catalog Database: Error -1811 occurred while opening logfile C:\Windows\system32\CatRoot2\edbXXXXX.log.


Log Name:      Application
Source:        Microsoft-Windows-CAPI2
Event ID:      257
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Description:
The Cryptographic Services service failed to initialize the Catalog Database. The ESENT error was: -528.

Cause

The digital signature of a system file may be different from the one stored in the system catalog database after a manual disaster recovery. The Error events are logged when the difference of the digital signatures is detected.

Solution

Restart the server again. The Error events are ignorable if they go away after the restart.


If the events are logged even after the restart, repair the system catalog database. Please refer to the following article for details.
http://social.technet.microsoft.com/wiki/contents/articles/13827.windows-server-2008-event-id-257-system-catalog-database-integrity.aspx

 

 


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