Custodian Email Digest Scheduled Job Fails To Send The Email

Article: 100010871
Modified: 2021-03-17
Ratings: 1 0
products: eDiscovery Platform

Problem

The scheduled job for Custodian Email Digest runs at scheduled time but email is not sent to the users configured to receive the email alerts with changes to custodians data.

Error Message

The eDiscovery Jobs pick up window displays "Failed: Check status log for details" under the job status.  Status log shows the failure as the example below:    
 
Job ID: 1.5.6.8031449497601049025
Appliance: eDiscovery.edp.lab
10/15/2017 10:33:10   Failed to send email to DigestManager@edp.lab

Cause

The User logged into the eDiscovery appliance creating the Custodian Email Digest scheduled job is missing a value in the Email Address field of the User's profile.

Note: With Exchange protocol logging enabled, it was determined there was no email address for the author of the Custodian digest generated email and Exchange was unable to route the email to the configured recipients. (See referenced article 100038601 for details on enabling Exchange protocol logging)
 

Solution

Enter an email address in the User's profile in System > Users (Figure 1) or by editing the user Preferences (Figure 2) when logged in as that user.  The scheduled job will successfully sent the email.  

Figure 1

Figure 2

 

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