NetBackup Java Console installation on Windows fails and rolls back.

Article: 100008553
Last Published: 2012-06-29
Ratings: 0 0
Product(s): NetBackup & Alta Data Protection

Problem

The Veritas NetBackup Java Console installation on a Windows 2003 or Windows 2008 system fails, then rolls back.  Error code 1603.

 

Error Message

 From the  Install Log Directory:    %ALLUSERSPROFILE%\Symantec\NetBackup\InstallLogs 


06-21-2012,10:09:00 :  Entering LURegisterProduct custom action, commit phase.
06-21-2012,10:09:00 :  LU_Registration.exe does not exist at expected location "C:\Program Files\Veritas\NetBackup\bin\LU_Registration.exe".
06-21-2012,10:09:00 :  CustomAction Commit_LURegisterProduct returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
06-21-2012,10:09:00 :  Action 10:09:00: Rollback. Rolling back action:
06-21-2012,10:09:00 :  Registering NetBackup Java with LiveUpdate

06-21-2012,10:09:04 :  Updating component registration
06-21-2012,10:09:05 :  Action ended 10:09:05: InstallFinalize. Return value 3.
06-21-2012,10:09:05 :  Action ended 10:09:05: INSTALL. Return value 3.
06-21-2012,10:09:05 :  Property(S): DiskPrompt = [1]


06-21-2012,10:09:05 :  Property(S): ProductToBeRegistered = 1
06-21-2012,10:09:05 :  Action ended 10:09:05: INSTALL. Return value 3.
06-21-2012,10:09:05 :  A fatal error occurred during installation on server 'JavaConsoleInstallServer'.

 

 

Cause

This fault occurs if the  LU_Registration.exe  is not present in  the   C:\Program Files\Veritas\NetBackup\bin\   folder

 

 

Solution

1. Simply copy   LU_Registration.exe   from another NetBackup system (client or server)  into  C:\Program Files\Veritas\NetBackup\bin\

2. LU_Registration.exe  can be copied from Netbackup installer(Binary) from location NetBackup_7.5_Win\Addons\x86 or x64\LiveUpdate

 

Applies To

NetBackup 7.5
NetBackup Appliance 5220 2.5
Windows 2003   Windows 2008 Windows XP

 

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