Error(582) - Opening database 'CN=DominoServer/O=OrgName!!mail\UsersMailfile' (You are not authorized to perform that operation)

Article: 100002776
Last Published: 2021-09-21
Ratings: 0 1
Product(s): Enterprise Vault

Problem

While running the EV Domino Provisioning task some users are not provisioned. Provisioning report shows following error message:

"Unable to provision mailbox for user 'CN=UserName/O=OrgName@DominoDomain' with DB 'mail\UsersMailfile' - Error(582) - Opening database 'CN=DominoServer/O=OrgName!!mail\UsersMailfile' ( You are not authorized to perform that operation )"

 

Cause

Missing pre-requisites.

Solution

To resolve this issue, make sure the Archiving ID has "Manager" access on user's mailfile reported in the error message.

1. Login to Domino Server and open Domino Administrator client. (Use Administrative privilege ID)

2. If necessary switch from "Local" to the Domino Server (File>Open Server >Open Server)

3. Select the Domino Server which hosts the mailfile of the affected user.

4. Go to the Files tab and select the "Mail" folder in left pane.

5. Select the Mailfile of the affected user from right pane.

6. Right click on the Mailfile and select "Access Control" > "Manage".

7. Click on "Add" and select the "Archiving ID".

8. In the "User Type" field, select "Person" and in "Access" select "Manager".

9. Also check the box by the option "Delete documents". (For additional information, please refer to the 'Setting up Domino Server Archiving')

10. Once permissions are granted, replicate the changes on all required Domino Servers. (replicate names.nsf)

11. Login to Enterprise Vault server using the Vault Service Account credentials.

12. Open the Vault Admin Console and expand Directory >EV Site > Enterprise Vault Servers > EVServerName > Tasks.

13. Restart the "Domino Provisioning Task" > Right click and select restart.

14. Run the Provisioning task and check the Provisioning report to confirm the resolution. 

 

 

 

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