検索クエリーを入力してください
すべてのサポートコンテンツとコミュニティコンテンツを検索...
記事: 100049450
最終公開日: 2021-01-29
評価: 0 0
製品: System Recovery
問題
System Recovery Disk (SRD) でシステム復元後の環境で、システムドライブ (C:\) や、その他のボリュームのバックアップ履歴が復元されないことがあります。
図1
原因
リカバリ後の Microsoft 予約パーティション (MSR) のサイズ、ディスク署名とパーティションの開始位置の違いにより、System Recovery はシステム復元後のディスクを新規ドライブとして認識し、新しいバックアップ履歴ファイルを生成します。
注:
システムドライブ (C:\) はリストア後、パーティション開始位置がバックアップ元と同一にはなりません。そのため、リストア後、過去のバックアップ履歴は表示されません。同様にその他のボリュームについてもリカバリ後、ボリュームのパーティション開始位置が一致しない場合があるため、過去のバックアップ履歴が表示されない場合があります。
解決策
システム復元後の環境では新ためてバックアップを取得し、新たにバックアップ履歴を作成してください。