問題
DFS ユーザーデータを含む Shadow Copy Component のバックアップが正常に完了しますが、データはバックアップされません。この問題は、 DFS のステージング領域が、ドライブ文字は異なるがパスは共有と同じものに変更された場合に発生します。
原因
この動作は、ステージング領域が別のボリュームに移動されて共有と同じパスが付与された場合に発生します。たとえば、共有が D:\share と設定されていてステージング領域が E:\share と設定されている場合、共有は除外として追加されバックアップの対象とはなりません。
ステージング領域は、DFS 管理コンソールで共有のプロパティから確認することができます。
解決方法
この記事に記載されている製品の現在のバージョン向けに、この問題を解決する Hotfix が提供されています。以下に記載された Hotfix へのリンク ( 英語 ) を参照し、必要な Hotfix を入手して問題を解決してください。
Backup Exec 2014 リビジョン 1786 Service Pack 1 ( 000021275 ) ( 英語 )
この問題を解決して Backup Exec の新機能を使用されるには、 Backup Exec の最新バージョンにアップグレードしてください。
注意 : シマンテックでは現在および将来のリリースに重点を置いており、現時点ではソフトウェアの以前のバージョン向けに修正プログラムや Hotfix を提供してこの問題に対応することを予定していません。この問題に対する解決を含むリリースへのアップグレードが可能かどうかなどアップグレード情報については、シマンテックの販売代理店またはシマンテックの営業部までお問い合わせください。シマンテック社の営業部への連絡方法については、 https://www.veritas.com を参照してください。
回避策 :
ステージング領域の共有のパスを、共有とは異なるものに変更します。パスを変更した後、 DFS レプリケーションサービスを再起動してバックアップを再度実行します。このバックアップには、すべての DFS データが含まれているはずです。
ステージング領域のデフォルトパスは、 < 共有パス >\DfsrPrivate\Staging です。前述の例を使用して、ステージング領域のパスを E:\share\DfsrPrivate\Staging に変更すれば、バックアップは期待通りに完了します。