'Retrieving archive item timed out after seconds' OR '1000001 File could not be retrieved' for eDP EV Collections

Article: 100053718
Last Published: 2022-08-11
Ratings: 1 0
Product(s): eDiscovery Platform

Problem

The eDiscovery Platform (eDP), Enterprise Vault (EV) collection task finishes with a 'Partial_Success'.  Examining the MessageErrorDetails report, it is determined the affected items fail to be extracted from the EV environment due to timeout issues.
 

Error Message

<< MessageErrorDetails.csv report >>
1000001 File could not be retrieved
Retrieving archive item timed out after seconds:xx 


<< Server log >>
ERROR [collection.ev.EVContentRetrieverManagerImpl] (pool-11-thread-1:[]) [#422306] Timed out while reading output from EV content retriever
 

Cause

The affected items take too long for the EV environment to convert and return to the eDP collection server or the items no longer exist in the Enterprise Vault Storage location.
 

Solution

1. Have the EV administrator use the EVSVR Dumpsaveset tool to verify the items can be retrieved.

Once the above verification is complete to confirm the affected items can be retrieved from storage:
2. Increase the values of the below ESA properties through the Property Browser.
Note: any value above the default can be used to increase the time eDP will wait for EV to return the items.

esa.icp.collection.ev.content.defaultRetrieveTimeoutSecs=4800 (Default 40)
esa.icp.ev.contentRetriever.readTimeout=3840000 (Default 60000)


3. Restart the eDP services
 

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