Access Appliance services may fail to start after powering on appliance nodes

Article: 100053634
Last Published: 2022-08-02
Ratings: 0 0
Product(s): Access, Appliances

Problem

Following the power-on activity of the Storage shelf (or shelves) and the two compute nodes in an Access 3340 cluster, storage services such as Deduplication for Long Term Retention (MSDP/LTR) may not start automatically.  

 

Error Message

There is no error shown, but services that should start after powering on the appliance may need to be manually started from the Access Web UI or Management CLISH.  

The service may show OFFLINE after the initial boot

access_clus> support services showall

 

Service                access-n1   access-n2

-------               ------------ ------------

...

dedupe                     OFFLINE    OFFLINE

 

Cause

In some circumstances, the storage/disks may not be fully initialized after powering on the storage shelf/shelves.

The Access 3340 hardware installation guide states that waits for two to three minutes before powering on the server nodes, but this may not be enough time for the disks/RAID to be ready.  

Turning on the hardware and verifying operation

Wait 2 minutes or 3 minutes for the shelf to initialize. The shelf is quieter when it has initialized.

 

Solution

Please allow the storage shelf more time to initialize prior to powering on the cluster nodes. 

10 minutes will be enough time for the shelf/shelves to fully spin up and the RAID volumes to initialize.

Otherwise, individual services can be started manually after boot if required:

ex.

access_clus> dedupe status

Hostname     Status

===========  =======

access-n1    OFFLINE

access-n2    OFFLINE

 

access_clus> dedupe start 

access_clus> dedupe status

Hostname     Status

===========  =======

access-n1    ONLINE

access-n2    OFFLINE

 

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