Impact of CVE-2022-22965 SpringShell Vulnerability on Migrate

Impact of CVE-2022-22965 SpringShell Vulnerability on Migrate

Article: 100052806
Last Published: 2022-04-01
Ratings: 0 0
Product(s): Migrate

Description

CVE-2022-22965: Spring Core Remote Code Execution Vulnerability Exploited In the Wild (SpringShell) 

Severity: Critical 

Base CVSS Score: 10.0 

The CVE-2022-22965 vulnerability allows an attacker unauthenticated remote code execution (RCE), which Unit 42 has observed being exploited in the wild. The exploitation of this vulnerability could result in a web shell being installed onto the compromised server that allows further command execution. 

 

Impact 

All versions of Migrate are not affected by this vulnerability as the product does not use Spring Framework. 

 

Questions 

For questions or problems regarding these vulnerabilities please contact Veritas Technical Support (https://www.veritas.com/support

  

Disclaimer

THE SECURITY ADVISORY IS PROVIDED "AS IS" AND ALL EXPRESS OR IMPLIED CONDITIONS, REPRESENTATIONS AND WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT, ARE DISCLAIMED, EXCEPT TO THE EXTENT THAT SUCH DISCLAIMERS ARE HELD TO BE LEGALLY INVALID. VERITAS TECHNOLOGIES LLC SHALL NOT BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, PERFORMANCE, OR USE OF THIS DOCUMENTATION. THE INFORMATION CONTAINED IN THIS DOCUMENTATION IS SUBJECT TO CHANGE WITHOUT NOTICE. 

Was this content helpful?