Copy back restore from snapshot copy for NAS-Data-Protection image fails with error "(2823) Failed to get status code information" when “/” is selected.

Copy back restore from snapshot copy for NAS-Data-Protection image fails with error "(2823) Failed to get status code information" when “/” is selected.

Article: 100048955
Last Published: 2020-11-20
Ratings: 0 0
Product(s): NetBackup, CloudPoint

Problem

Copy back restore from snapshot copy for NAS-Data-Protection image fails with error "(2823) Failed to get status code information" when “/” is selected.

Error Message

---Activity monitor detailed status----

Nov 17, 2020 2:41:06 PM - begin Restore
Nov 17, 2020 2:41:06 PM - end Restore; elapsed time 0:00:00
Failed to get status code information (2823)

Cause

This issue occurs as the recursion level is not correctly set while searching for files to restore.

Solution

This issue is currently being considered by Veritas Technologies LLC to be addressed in the next major revision of the product.  There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time.  Please note that Veritas Technologies LLC reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability.  Veritas’ plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

Workaround

Expand the “/” tree structure and select the volumes needed to be restored.

 

References

Etrack : 4019423

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