Catalog backup may hang due to bpdbm fault

Article: 100046906
Last Published: 2020-08-12
Ratings: 0 1
Product(s): NetBackup

Problem

This issue has multiple symptoms.

  • The parent job in a Catalog Backup, never completes and must be manually killed
  • The third child job in a Catalog Backup is never spawned
  • The bpdbm process produces a crash dump during a Catalog Backup
  • The Master Server Operating System is not English localized

Error Message

The parent job of the Catalog Backup must be manually cancelled, thereby ending with Status 150.

Cause

This has been known to occur on a Windows Master Server when the OS is running a non-English language localized operating system and the wrong version of NetBackup Language Pack is applied.

Solution

Install the NetBackup Language Pack on the Master Server, appropriate for the OS language and NetBackup version already installed on the Master Server.  

Example: NetBackup 8.0 Language Pack (article 100033377)

This should not be confused with the NetBackup Java Administration Console Language Pack.  This may also need to be installed on hosts which run the Java Console, but will not impact this issue.

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