A backup job targeted to tape on a server with the HP Server Management Agents software installed may report 0xe00084f4 - An unknown error has occurred
Problem
"An unknown error occurred" may occur when backing up to tape on a server with the HP Server Management Agents Software and/or HP StorageWorks Managements software installed.
Error Message
0xe00084f4 - An unknown error has occurred
Completed status: Failed
Final error: 0xe00084f4 - An unknown error has occurred.
Final error category: System Errors
For additional information regarding this error refer to link V-79-57344-34036
UMI code :V-79-57344-34029
Cause
The STATUS_DEVICE_NOT_CONNECTED error may also be caused as the Driver Result (Figure 2):
Figure 2
When getting the STATUS_DEVICE_NOT_CONNECTED error, the Device error 1167 is reported in the adamm.log.
Note: The SCSI trace in the adamm.log does not report the Driver Result.
[7832] 11/12/12 00:18:44.225 DeviceIo: 04:07:00:00 - Device error 1167 on "\\.\Tape0", SCSI cmd 4d, 1 total errors
[3312] 11/12/12 00:19:50.400 PvlDrive::DisableAccess() - ReserveDevice failed, offline device
Drive = 1023 "TapeDRV1"
ERROR = 0x0000001F (ERROR_GEN_FAILURE)
[3312] 11/12/12 00:19:50.400 PvlDrive::UpdateOnlineState()
Drive = 1023 "TapeDRV1"
ERROR = The device is offline!
...
...
SCSI: ==========================================================================
SCSI: CDB 04:07:00:00 Start 00:18:44.225 End 00:18:44.225 Duration 0.000000
SCSI: Function SRB_FUNCTION_EXECUTE_SCSI
SCSI:
SCSI: Raw CDB
SCSI: 4D 00 71 00 00 00 00 00 24 00 M.q.....$.
SCSI:
SCSI: CDB Operation LOG_SENSE
SCSI: LUN 0
SCSI: PPC False
SCSI: SP False
SCSI: Parameter pointer 0
SCSI: Alloc length 36
SCSI: Control 0x00
SCSI: Data
SCSI: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
SCSI: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
SCSI:
SCSI:
SCSI: Capture dropped 2838409 events
SCSI: Capture dropped 6059 events
SCSI: Capture dropped 3314492 events
[3312] 11/12/12 00:19:50.697 End dump of device SCSI history
Also Refer this HP Link :
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c02655717
Solution
3. Increase BusyRetryCount and test another backup.
Please refer to 100025038 to increase BusyRetryCount.
4. Disable the HP Management Agents and Services
Disable WMI Storage Service (will require a server reboot)
Go to Control Panel > HP Management Agents, select the Services tab, then move SCSI and SAS Information to the Inactive Agents column.
From under the Storage tab disable the following :
Disable Fibre Agent Tape Support
Disable Smart Array Agent Tape Support
Disable SAS Agent Tape Support
Disable Smart Array Performance Monitoring
Retry the backup job. If it still fails, try moving the performance monitor agent to the Inactive Agents column and try the backup again.
- HP Insight Server Agents
- HP Insight Storage Agents
- HP Insight Foundation Agents
This software is installed on HP Storage Servers by default. This software may not be listed in Control Panel > Uninstall a program. Please contact HP Technical Support to uninstall this program.
7. Uninstall the HP Insight Manager software and test another backup.
8. If there is any third party backup software which is not in use may block the tape device and may cause conflict. Uninstall and test another backup.