Enterprise Vault Archiving May Fail to Index Large FSA items and Returns Timeout Error.

Enterprise Vault Archiving May Fail to Index Large FSA items and Returns Timeout Error.

Article: 100012775
Last Published: 2015-05-06
Ratings: 1 1
Product(s): Enterprise Vault

Problem

Enterprise Vault may fail to index large items stored on Enterprise vault partitions, returning a timeout error.
 

Error Message

(StorageCrawler)    <9896>    EV:L         CItemFetcher::WaitForItem NextISN:1866 Timeout:30 (secs) SSID:(null) ItemISN:0 (hr=The request timed out.      (0x80041b3a))
2654        11:31:53.475           [13112]  (StorageCrawler)    <9896>    EV:M       {CArchiveCrawler::GetNextItemEx:#1213} Next ISN:1866 Format:3 (hr=The request timed out.      (0x80041b3a))|SSID:(null) Item ISN:0 Item type:VT_EMPTY
(StorageCrawler)    <9896>    EV:H        {CArchiveCrawler::GetNextItemEx} Status: [The request timed out.      (0x80041b3a)]

EV~W      Event ID: 29026 StorageCrawler FetchAheadThread thread has been forcefully terminated. No action is necessary. | |Process Id: 13112 |Thread Id: 12340

V-437-29026

Cause

This issue is seen when large FSA items are stored on Enterprise Vault partition and Enterprise Vault's StorageCrawler process is unable to write the retrieved files to the temp location within 30 seconds.

Solution

 

This issue has been addressed in the following release:

Enterprise Vault 11.0.0 Cumulative Hotfix 2 Release
https://www.veritas.com/docs/000023370

 

Applies To

 

This issue has been seen with File System Archiving (FSA) in Enterprise Vault version 10.0.0 and higher.

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