Event Id's: 2256, 3305: Mailbox Archive task fails to start

Event Id's: 2256, 3305: Mailbox Archive task fails to start

Article: 100000643
Modified: 2017-11-20
Ratings: 0 8
Product(s): Enterprise Vault

Problem

The Enterprise Vault Archiving Task will fail immediately even after attempting to start from the Enterprise Vault Administration Console and Enterprise Vault server may record the following events in the Enterprise Vault Event log.

Error Message

Source: Enterprise Vault
Date: 11/03/2010 09:19:08
Event ID: 2256
Task Category: Archive Task
Level: Error
Keywords: Classic
User: N/A
Computer:
Description:
The Archiving Task 'Mailbox Archiving Task for EXCH01' could not be started due to startup errors.
V-437-2256

Log Name: Symantec Enterprise Vault
Source: Enterprise Vault
Date: 11/03/2010 09:19:08
Event ID: 3305
Task Category: Archive Task
Level: Error
Keywords: Classic
User: N/A
Computer:
Description:
The Task 'Mailbox Archiving Task for EXCH01' failed to log on to Exchange server 'EX01' using mailbox 'SMTP:EVSystemMailbox@domain.com'. Please ensure the mailbox has not been hidden, that the server is running and that the Vault account has sufficient permissions on the server.
V-437-3305


The DTrace of the "ArchiveTask" may show the following lines:

531 10:20:18.156 [1000] (ArchiveTask) <3604> EV:H CMailboxHelper::OpenMailbox - Exception Occurred [EXCEPTION_ACCESS_VIOLATION @ 0x 0]
532 10:20:18.156 [1000] (ArchiveTask) <3604> EV~E Event ID: 2776 An exception occurred in routine |CMailboxHelper::OpenMailbox |EXCEPTION_ACCESS_VIOLATION @ 0x 0 |
533 10:20:18.156 [1000] (ArchiveTask) <3604> EV:M CMAPISession::CMS() - Release Mutex(2)
534 10:20:18.156 [1000] (ArchiveTask) <3604> EV:M CMAPISession::GetMapiSessionFromPool(): Exit status: 0xc0040ad8
535 10:20:18.156 [1000] (ArchiveTask) <3604> EV:M CAgentTask::Initialise - Failed to open privileged MAPI session - aborting agent startup, error [c0040ad8]

Solution

Verify that the Enterprise Vault Service Acccount (VSA) has all the permissions over the Exchange databases:
If all the required permissions are in place verify the settings in the properties of the system mailbox account in Active Directory Users and Computers
  1. Open the properties of the System mailbox in Active Directory Users and Computers on the Exchange server
  2. Go to the tab "Exchange General" select "Delivery Restrictions"
  3. In the section "Accept messages" verify that "From everyone" is selected
For reference check the below image

 
 
 

 

Was this content helpful?