Video Screencast Help

Recovery point set backups intermittently not running according to schedule.

Created: 04 Apr 2012 • Updated: 31 Jul 2012 | 1 comment
Chris Riley's picture
Login to vote
Me Too!I have the same issue
Product(s): System Recovery - SSR 2011, System Recovery
Severity: Non-data threatening / major functionality
Status: Public fix available
Tech Note: More Information


Using Symantec System Recovery (SSR), recovery point set backups are intermittently not running according to the defined schedule.

No errors are seen in the SSR user interface (UI) or in the Windows event logs.


Windows 2008 R2 Enterprise


Please refer to the following article for the solution:

If the above does not help, Microsoft support should be contacted for further assistance.

Comments 1 CommentJump to latest comment

e-charge's picture

Firstly I do find it strange that the severity is suggested as "Non-data threatening".

Anyway, some more information:

We're seeing this exact issue on an SBS 2011 Standard SP1 machine with SSR 2011.
We're also seeing it on an SBS 2003 SP2 machine with BESR 8.5.

We were also seeing the issue on a Server 2003 R2 Enterprise SP2 machine until we upgraded the BESR 2010 to SSR2011, after which the problem has now remained absent for the past few days. (Fingers are crossed.)

All versions of BESR & SSR are as up to date as possible and the servers are regularly updated and rebooted. We'd never seen this problem up until maybe a month or so ago so we're starting to suspect a Windows update as the culprit as we've not introduced anything new to the servers ourselves.

All servers are backing up to external USB drives of varying sizes and makes/models with plenty of free space available.

Historically when/if backups failed, there'd always an error message associated with the failure or at the very least, an event log entry to lead to an explanation.
Now when the scheduled backups fail, there's no error and even the VSS writers are in a happy state.

We've tried clearing the history and journal files before recreating the jobs afresh albeit to no avail.
The fixinstall.bat was also tried which made no difference.

As a temporary workaround we've implemented a batch file to restart the relevant Symantec services, the Backup Exec services, and the various services with VSS writers associated to them as well as performing an IISRESET, which seems to get the backup job automated again for a while. (A copy of this can be provided if need be.)

Hopefully the information I've provided will help in your quest for a resolution but please let me know if I can provide anything further to help as we'd also like to see the back of this one.


Login to vote