Video Screencast Help

Linux backups fail during verfiy phase (0xe000fe39 - The path is too long and cannot be processed) when software encryption is enabled.

Created: 21 Feb 2011 • Updated: 11 Apr 2012 | 5 comments
Chris Riley's picture
Login to vote
Me Too!I have the same issue
Product(s): Backup Exec - 2010, Backup Exec
Severity: Non-data threatening / major functionality
Status: Public fix available
Tech Note: More Information

Backups of Linux servers using the Remote Agent for Linux Servers (RALUS) fail during the verify phase if software encryption is enabled.

V-79-57344-65081 - Unable to restore . The path may exceed the maximum path length, exceed the maximum number of subdirectories, or contain invalid characters.

Temporary workaround is to disable software encryption.

Comments 5 CommentsJump to latest comment

arwinis's picture

Path too long/ deep…..? Please look that, LONG PATH Error Fixer helped me in this situation. Actually “Long Path Tool” is so usefully for this problem. So try it today.

Login to vote
rowindas's picture

Hello...Path to long? I am new here but I can give a small suggestion. Then you may be able to delete, remove, renaming etc. Long Path Tool helped me in this situation, so at lest you can download “Long Path Tool" for solve this problem. Thank you so much. 

Login to vote
Chris Riley's picture

Please note that this issue is fixed in Backup Exec 2012.

Login to vote
symUSER1730's picture

I just had the very same error.  

It happens after doing an incremental, encrypted backup, using a Linux Agent, during the verify phase.  

I do not want to disable software encryption as I have to backup sensitive data.  

The strange thing is, the message says the path for "." exceeds the maximum path length.  If it can't back up ".", that means that it will not work on any other directory!

Thank you for looking into a fix ASAP.  I did not get this error on a full backup, and would like to be able to do incremental backups.

Login to vote