Video Screencast Help

Option to cancel a job in the state "Ready; No idle devices are available"

Created: 07 May 2013 | 2 comments
mafe's picture
3 Agree
0 Disagree
+3 3 Votes
Login to vote


Some times you come across situations where you need to cancel multiple jobs waiting to be run, but as it is now you either need to make changes to your current backup jobs, or delete and recreate them.

For instance;
If you have 10 jobs in the state “Ready; No idle devices available” and wish to cancel them, you for the most parts have to wait for the destination to become available so the job can start, and you are then able to cancel them (if you only have one device running at the time, this can be very time consuming).

The suggestion from Symantec Support, is to change the destination of the backup job from “A” to “B”, but when you do this, you make a change to the job itself, and up untill you run the next full backup, you will get warnings telling you that the job was changed.
Assuming you go ahead and change the destination to "B" to get the 10 jobs cancelled, you now want to change them back to the original destination "A". So you make this change, and are now stuck with warning messages for all of these 10 jobs, untill the next full backup is run.

If you then decide to run the full job straight away, you might end up in the situation where you started, again having 10 jobs trying to run to the same busy destination and you are now in an infinite loop.

So please give us the option to cancel a job in the state "Ready; No idle devices are available". The option itself is there, it's "just" greyed out for usage.

Comments 2 CommentsJump to latest comment

mrcheng's picture

Hi, I am facing same issue here, is there any solution to this?

Login to vote
King_Julien's picture

Same here.... I guess the answer from Sym is going to be something like "have you tried to stop/start services?" Ok, nice one but what about my running jobs!! 


A second of your life, ruined for life.

Login to vote